trueSKY for UnityΒΆ

trueSKY is compatible with these versions of Unity

2021

2020

2019

2018

βœ“

βœ“

βœ“

On Request

For earlier versions, some features might not be available.

Follow one of the links below for more information about trueSKY with Unity

  • Tutorial - Start here to learn how to set trueSKY up in Unity

  • Scripting - Editing trueSKY using C#